Flavourful All Services Outage
Incident Report for Flavourful
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 05:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2022 - 02:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2022 - 02:23 UTC
Investigating
Flavourful services appear to be down or responsive, we are now investigating the issue.
Posted Jul 04, 2022 - 00:48 UTC
This incident affected: Flavourful Main Website & Bog, Flavourful Merch Shelf, Flavourful Website Security Infrastructure and Support Operations (Flavourful E-Mail Support, Flavourful Support Web Live Chat).