Web Database Issues Impacting Flavourful Services
Incident Report for Flavourful
Resolved
This incident has been resolved.
Posted May 22, 2023 - 15:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 14:50 UTC
Update
We are pleased to inform you that significant progress has been made in resolving the ongoing incident that has affected our Flavourful Core Blog services. We have successfully recovered the database and are now in the process of re-linking it to our services.
Posted May 22, 2023 - 14:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 12:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 09:21 UTC
Update
What's Going On:
The root cause of the incident is a database issue that has rendered our Core Blog services inactive and unresponsive. We are currently investigating the extent of the issue and working closely with our hosting provider, IONOS, to determine the best course of action to recover the affected database and mitigate any potential data loss. Our team is still actively collaborating with IONOS to understand the full scope of the issue and find a solution.

What We're Doing:
Our primary focus at the moment is to work closely with IONOS to recover the database and restore functionality to our Core Blog services. Our engineers are diligently exploring various remediation options to ensure a successful recovery. We understand the impact this incident has on your experience and are committed to resolving it as quickly as possible.

Next Steps:
Our team will continue to communicate and coordinate with IONOS to expedite the resolution process. We will provide regular updates through this status page to keep you informed of any progress or changes in the situation.

Additional Information:
We apologise for any inconvenience caused by this incident and appreciate your patience and understanding. Our top priority is to restore full functionality to Flavourful's Core Blog services, and we assure you that all efforts are being made to accomplish this.

Please stay tuned for further updates. If you have any questions or concerns, please don't hesitate to reach out to our support team at support@flavourfulvlog.com

Thank you for your continued support and patience.
Posted May 21, 2023 - 09:16 UTC
Update
Our team is diligently investigating,
Resolving the issue with utmost dedication,
Updates will be shared on our status page,
As we work towards a solution, engaging in a productive stage.

Please bear with us - Flavourful DevOps Team
Posted May 21, 2023 - 06:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2023 - 04:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2023 - 10:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2023 - 08:55 UTC
Investigating
We are currently experiencing issues with our web database, which is impacting the availability of Flavourful services. As a result, users may encounter difficulties accessing Flavourful or utilising its features. Our team is actively investigating the issue to determine the root cause and implement a resolution as quickly as possible.
Posted May 20, 2023 - 07:37 UTC
This incident affected: Flavourful Main Website & Bog.