Flavourful Support Down
Incident Report for Flavourful
Resolved
This incident has been resolved, we appreciate your patience.
Posted May 02, 2022 - 05:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 05:14 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2022 - 05:13 UTC
Update
Our systems are still down as our agents are unable to assist you. Whilst you may be able to contact our support team, our agents are unable to reply to you. Rest assured, this is a top priority and our response teams are already investigating the root cause. Please bear with us.
Posted May 02, 2022 - 04:38 UTC
Investigating
We are currently investigating this issue.
Posted May 02, 2022 - 04:03 UTC
This incident affected: Support Operations (Flavourful E-Mail Support, Flavourful Voice Support, Flavourful Support Web Live Chat) and E-mail API Server (Flavourful E-mail SMTP, Flavourful Web E-Mail API).