Flavourful SMS & WhatsApp Support Experiencing Issues
Incident Report for Flavourful
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 12:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 12:58 UTC
Update
The issue has been resolved for all users utilising SMS, we are now identifying the root cause for WhatsApp.
Posted Apr 12, 2023 - 12:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 12:24 UTC
Investigating
We are currently investigating this issue.
Posted Apr 11, 2023 - 15:00 UTC
This incident affected: Support Operations (Flavourful WhatsApp Support).