Flavourful Main Website Service Degradation
Incident Report for Flavourful
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 06:57 UTC
Identified
We have identified the root cause of the issue, and are trying to implement a fix, we will update you once a fix has been implemented.
Posted Jan 18, 2022 - 06:47 UTC
Investigating
Our website development team have received an update regarding an issue with on of our services. Please bear with us as we identify the source of the issue. We are sorry for anyone who is affected. Our team will provide an update as soon as more information is available.
Posted Jan 18, 2022 - 06:41 UTC
This incident affected: Flavourful Main Website & Bog.