Flavourful Live Chat Support Is Experiencing Degradation
Incident Report for Flavourful
Resolved
Thank you for all of your patience while we sorted out this issue, all systems are operational as of now, we appreciate your understanding.
Posted Nov 22, 2021 - 05:03 UTC
Monitoring
A fix has been implemented and we are now monitoring the fix before resolving this incident, our support volumes are back to normal now.
Posted Nov 22, 2021 - 05:02 UTC
Identified
We have identified the root cause of the issue to be in a lag in our servers, we shall provide our next update once a fix has been installed.
Posted Nov 22, 2021 - 05:00 UTC
Investigating
We have seen a reported increase in API Request and Webhook requests on our Live Chat. Our server is experiencing a bit of degradation. Please bear with us as we are investigating the issue.
Posted Nov 22, 2021 - 04:57 UTC
This incident affected: Support Operations (Flavourful Support Web Live Chat).